?

Log in

No account? Create an account
I am starting to wonder if the message on the WoW login page is a… - Melodramatic, corsetted mistress of the obscure
July 12th, 2011
10:59 am

[Link]

Previous Entry Share Next Entry
I am starting to wonder if the message on the WoW login page is a typo. It usually says maintenance is 5 am to 11 am (that's Pacific time) but for today it said 1 am to 7 am. But that would mean it's two hours late for coming back up. There have been a lot of rolling restarts since the latest patch, so it could simply be 'technical difficulties'.

(5 comments | Leave a comment)

Comments
 
[User Picture]
From:auroraceleste
Date:July 12th, 2011 04:21 pm (UTC)
(Link)
There's an update that says 8:30 . . . but that was almost an hour ago, too.
[User Picture]
From:auroraceleste
Date:July 12th, 2011 04:23 pm (UTC)
(Link)
And as of 9:00 it says "we'll update you in an hour . . ." Ugh. I don't think they'll even hit the usual 11:00pst.
[User Picture]
From:solan_t
Date:July 12th, 2011 04:50 pm (UTC)
(Link)
Oh, right, you don't see updated comments unless you leave the game completely and come back.

And now battle.net is down, too.

Edited at 2011-07-12 04:50 pm (UTC)
[User Picture]
From:rebeccafiddler
Date:July 12th, 2011 07:02 pm (UTC)
(Link)
It's back now - only 3 hours later than the original estimate. Riley and I were watching the updates on the login page; by the second one, I was saying things like, "I can just imagine the conversations in the server room right now - 'OMG, it's not working!' "

Is it just me, or have the patches for 4.x been more than a little buggy?
[User Picture]
From:solan_t
Date:July 12th, 2011 07:16 pm (UTC)
(Link)
Ah, they are always buggy to one extent or another. At least the servers aren't always crashing with this one.
Powered by LiveJournal.com