?

Log in

No account? Create an account
Just this morning I pulled up my friends page and there were three… - Melodramatic, corsetted mistress of the obscure
May 12th, 2011
07:56 am

[Link]

Previous Entry Share Next Entry
Just this morning I pulled up my friends page and there were three posts with You Tube embedded. The thing was, they all showed the same video and I was pretty sure that wasn't right. I tried refreshing the page and hitting F4 and the videos stayed the same. I had to close the window and pull up a new one to get the right videos. Thing is, NONE of those three were the one that showed to start with.


Wish I knew what was causing this: LJ, Firefox or RealPlayer's desperate 'need' to download them. I am thinking RealPlayer is the easiest to remove from this equation.

(5 comments | Leave a comment)

Comments
 
[User Picture]
From:clevermanka
Date:May 12th, 2011 01:28 pm (UTC)
(Link)
Weird.
[User Picture]
From:solan_t
Date:May 12th, 2011 01:36 pm (UTC)
(Link)
And occasionally surreal. Usually it just switches videos if I have multiples showing on a page at the same time. Once it was a romance scene from Dragon Age in a post talking about the poster's housemate. Talk about O.o until I figured out what was going on.
[User Picture]
From:softpaw
Date:May 12th, 2011 02:55 pm (UTC)
(Link)
It's a known LJ glitch and not any issue on your end.
[User Picture]
From:auroraceleste
Date:May 12th, 2011 04:09 pm (UTC)
(Link)
You mean some people *don't* have that happen? It's been happening to me for years. I solve it by opening another tab of the individual post with the video I want to watch.
[User Picture]
From:solan_t
Date:May 12th, 2011 04:18 pm (UTC)
(Link)
Huh. It started happening for me only recently, so I thought it was due to some change I made.
Powered by LiveJournal.com